SSealbook
Sealbook / Open source / TypeScript

Mejores proyectos en TypeScript en GitHub

6,528 repositorios en TypeScript con más de 1,000 estrellas, por estrellas.

RepositorioEstrellasLenguajeLicenciaActividad
6001smeijer/leaflet-geosearchA geocoding/address-lookup library supporting various api providers.★ 1.1kTypeScriptMITActivo
6002marmelab/shadcn-admin-kitComponent kit to build your Admin app with shadcn/ui★ 1.1kTypeScriptMITActivo
6003axe-me/vite-plugin-nodeVite plugin to run your node dev server with HMR!★ 1.1kTypeScript—Menos activo
6004Jannchie/anichart.jsEasily create data visualization animation videos★ 1.1kTypeScriptMITSin cambios
6005gemini-cli-extensions/nanobanana★ 1.1kTypeScriptApache-2.0Menos activo
6006lukasoppermann/design-tokens🎨 Figma plugin to export design tokens to json in an amazon style dictionary compatible format.★ 1.1kTypeScriptMITMenos activo
6007Moekotori/ECHOThe Bit-Perfect Bridge to Your Sonic Multiverse.★ 1.1kTypeScriptAGPL-3.0Activo
6008TanStack/tanstack.comThe marketing and docs site for all TanStack projects★ 1.1kTypeScript—Activo
6009snuffyDev/BeatbumpAlternative YouTube Music frontend built with Svelte/SvelteKit 🎧★ 1.1kTypeScriptAGPL-3.0Archivado
6010dwyl/aws-sdk-mock:rainbow: AWSomocks for Javascript/Node.js aws-sdk tested, documented & maintained. Contributions welcome!★ 1.1kTypeScriptApache-2.0Activo
6011RafalWilinski/telegram-chatgpt-concierge-botInteract with OpenAI's ChatGPT via Telegram and Voice.★ 1.1kTypeScript—Sin cambios
6012strapi/nextjs-corporate-starterStrapi Demo application for Corporate Websites using Next.js★ 1.1kTypeScriptMITArchivado
6013iluobei/miaomiaowuClash配置订阅管理工具,支持节点管理、生成订阅、导入外部订阅节点、聚合流量、聚合订阅等功能。★ 1.1kTypeScript—Activo
6014fastify/fastify-viteFastify plugin for Vite integration★ 1.1kTypeScriptMITActivo
6015vue-stripe/vue-stripeStripe Elements and Checkout as Vue components★ 1.1kTypeScriptMITActivo
6016wuba/Picasso一款UI自动生成代码插件,提供UI自动生成代码全流程解决方案。★ 1.1kTypeScriptMITActivo
6017reladraw/reladraw★ 1.1kTypeScriptApache-2.0Activo
6018alfg/ffmpeg-commanderA web-based GUI for quickly generating common FFmpeg command-line operations.★ 1.1kTypeScriptMITActivo
6019rango-exchange/rango-clientRango Exchange Widget & Wallets Library★ 1.1kTypeScriptApache-2.0Activo
6020darula-hpp/shimmer-from-structureA structure-aware skeleton loader that mirrors your rendered UI at runtime. Zero layout duplication. Built for modern frameworks.★ 1.1kTypeScriptMITActivo
6021EveryInc/proof-sdkProof SDK: open-source collaborative editor, provenance model, and agent HTTP bridge★ 1.1kTypeScriptMITActivo
6022electron/rebuildPackage to rebuild native Node.js modules against the currently installed Electron version★ 1.1kTypeScriptMITActivo
6023spruceid/siweSign-In with Ethereum library★ 1.1kTypeScriptApache-2.0Sin cambios
6024mlc-ai/web-llm-chatChat with AI large language models running natively in your browser. Enjoy private, server-free, seamless AI conversations.★ 1.1kTypeScriptApache-2.0Menos activo
6025romannurik/SlidesCodeHighlighterA little web app that helps you copy+paste syntax-highlighted code into slide decks.★ 1.1kTypeScriptApache-2.0Menos activo
6026TypeStrong/atom-typescriptThe only TypeScript package you will ever need★ 1.1kTypeScriptMITSin cambios
6027clucraft/PriceGhostA self-hosted price tracking application that monitors product prices from any website.★ 1.1kTypeScript—Menos activo
6028tegnike/aituber-kitA web application for chatting with AI characters that anyone can easily set up and deploy.★ 1.1kTypeScriptOtherActivo
6029aave/aave-v3-coreThis repository contains the core smart contracts of the Aave V3 protocol.★ 1.1kTypeScriptOtherArchivado
6030nkzw-tech/fateA modern data client for the web.★ 1.1kTypeScriptMITActivo
6031stevenlei/spacingjsA JavaScript utility for measuring the spacing between elements on webpage.★ 1.1kTypeScriptMITSin cambios
6032kitlangton/ghuiA GitHub TUI★ 1.1kTypeScriptMITActivo
6033downthemall/downthemallThe DownThemAll! WebExtension★ 1.1kTypeScriptOtherActivo
6034m31coding/fuzzy-searchA fast, accurate and multilingual fuzzy search library for the frontend.★ 1.1kTypeScriptMITMenos activo
6035iFurySt/RedNote-MCP🚀MCP server for accessing RedNote(XiaoHongShu, xhs).★ 1.1kTypeScriptMITSin cambios
6036pastelsky/tsdocsBrowse type documentation for JS libraries★ 1.1kTypeScriptMITSin cambios
6037axflow/axflowThe TypeScript framework for AI development★ 1.1kTypeScriptMITSin cambios
6038Scthe/nanite-webgpuUE5's Nanite implementation using WebGPU. Includes the meshlet LOD hierarchy, software rasterizer and billboard impostors. Culling on both p★ 1.1kTypeScriptMITMenos activo
6039prettymuchbryce/http-status-codesConstants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are sup★ 1.1kTypeScriptMITSin cambios
6040bring-shrubbery/SVG-to-SwiftUISVG to SwiftUI Compiler★ 1.1kTypeScriptApache-2.0Activo
6041BenLorantfy/nestjs-zodAll NestJS + Zod utilities you need★ 1.1kTypeScriptMITActivo
6042mui/pigment-css⚠️ 𝐀𝐥𝐩𝐡𝐚 𝐩𝐡𝐚𝐬𝐞, currently, on hold. Pigment CSS is a zero-runtime CSS-in-JS library that extracts the colocated styles to their own CSS file★ 1.1kTypeScriptMITActivo
6043AnnaSuSu/TechSpar一个持续进化的面试训练系统。在线体验地址:https://techspar.cn★ 1.1kTypeScriptAGPL-3.0Activo
6044yuanqing/create-figma-plugin:battery: The comprehensive toolkit for developing plugins and widgets for Figma★ 1.1kTypeScriptMITMenos activo
6045colinhacks/zshy🐒 Bundler-free build tool for TypeScript libraries. Powered by tsc.★ 1.1kTypeScriptMITActivo
6046shuaiplus/inkstoneA self-hosted Markdown notebook that runs entirely on Cloudflare Workers.★ 1.1kTypeScriptOtherActivo
6047goodnight000/api-anythingTurn any website into an API your agent can call. Learns from the site's own frontend, heals itself when the site changes.★ 1.1kTypeScriptMITActivo
6048graphql-hive/SOFAThe best way to create REST APIs - Generate RESTful APIs from your GraphQL Server★ 1.1kTypeScriptMITActivo
6049BabylonJS/EditorCommunity managed visual editor for Babylon.js★ 1.1kTypeScriptApache-2.0Activo
6050davidyaha/graphql-redis-subscriptionsA graphql subscriptions implementation using redis and apollo's graphql-subscriptions ★ 1.1kTypeScriptMITSin cambios