SSealbook

prettymuchbryce/http-status-codes

Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.

License & maintenance

MIT is a permissive license: free to use commercially with attribution.

Last code push 2 years ago.